welcome guest
login or register

23rd of December 2022

23rd of December 2022
I bought a cheap old second-hand iMac, thinking that it will help me to test Ancient Savo on Mac. Oh well, it is OS X 10.7.5, and seems like there is only Java 6 available for it, but Ancient Savo requires Java 8 at minimum. Browsing the internet it looks like there has been a version of Java 8 compatible with OSX 10.7.5, but it isn't easily available for download. Hmmm, so, either I need to find a way to make Java 8 run on this mac, or then this machine will be only for watching movies and such, let's see =)
up
8 users have voted.

Add new comment

CAPTCHA
Please reply with a single word.
Fill in the blank.